This week our pro-active monitoring systems (automated and human) found two issues on client sites. We alerted them and are helping them to fix the issues.

The first was one was using a vulnerable version of the IgniteUp WordPress plugin.

The second was a client with Drupal 8 had a vulnerable version of PHPUnit. This vulnerability is number CVE-2017-9841 in the National Vulnerability Database.

We are always on the lookout to take care of our clients and their sites, and security is a priority.

Leave a Reply

Your email address will not be published.